anpera.net

anpera.net

experimental server @home
Aktuelle Zeit: Mi 18 Sep, 2019 10:23

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Seite wird nicht richtig ausgegeben
BeitragVerfasst: Fr 27 Jan, 2012 01:45 
Offline
Held
Held
Benutzeravatar

Registriert: Mi 09 Aug, 2006 09:29
Beiträge: 267
Geschlecht: Männlich
Hi, wir haben folgendes Problem...Und zwar wird unsere Seite nicht richtig angezeigt und es ist auch kein Login möglich, geschweige denn das wir z.B. auf die Kämpferliste u.s.w. kommen, nachdem wir den Hoster gewechselt haben. Ich habe jetzt alles versucht und hoffe das mir hier Jemand helfen kann.

MfG Rantanplan


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 09:54 
Offline
Marquis Pherae
Marquis Pherae

Registriert: Mi 09 Feb, 2005 16:01
Beiträge: 3922
Wohnort: Basel
Geschlecht: Männlich
Keine Ahnung, was du angestellt hast, aber jede Datei, die ich aufrufe, scheint ein Login zu benötigen. Schau mal, ob irgendwo .htaccess-Dateien rumliegen, die könnten das verursachen. Alternative: Alles löschen und nochmal installieren. Schon die gewöhnliche 0.9.7+jt ext GER 3 ausprobiert??


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 12:57 
Offline
Held
Held
Benutzeravatar

Registriert: Mi 09 Aug, 2006 09:29
Beiträge: 267
Geschlecht: Männlich
Mein neuer Provider meint es könne wahrscheinlich nicht auf die CSS Dateien zugegriffen werden. Allerdings habe ich alles so gemacht wie bei alten Provider.
Gerade mal das einfache LOGD-Paket installiert, sieht genauso aus. :nene:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 13:38 
Offline
Marquis Pherae
Marquis Pherae

Registriert: Mi 09 Feb, 2005 16:01
Beiträge: 3922
Wohnort: Basel
Geschlecht: Männlich
Eliwood hat geschrieben:
[...] Schau mal, ob irgendwo .htaccess-Dateien rumliegen, die könnten das verursachen. [...]


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 13:40 
Offline
Held
Held
Benutzeravatar

Registriert: Mi 09 Aug, 2006 09:29
Beiträge: 267
Geschlecht: Männlich
Keine gefunden. Ich denke ich installiere alles nochmal neu.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 15:17 
Offline
Marquis Pherae
Marquis Pherae

Registriert: Mi 09 Feb, 2005 16:01
Beiträge: 3922
Wohnort: Basel
Geschlecht: Männlich
Lässt du dir versteckte Dateien anzeigen? Die einzige Erklärung ist, dass der Server alle Requests (auch die auf Bilder) auf /index.php umzuschreiben scheint. Und das passiert in der Regel nur, weil eine Rewrite-Condition in Kraft ist. Vielleicht hast du auch in der Administrationsoberfläche was angekreuzt, das du nicht hättest ankreuzen sollen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27 Jan, 2012 16:58 
Offline
Held
Held
Benutzeravatar

Registriert: Mi 09 Aug, 2006 09:29
Beiträge: 267
Geschlecht: Männlich
*Edit*
Ich habe nochmal richtig nachgesehen und nun doch .htaccess Dateien gefunden. Siehe Anhang...


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen
Du darfst keine Antworten zu Themen in diesem Forum erstellen
Du darfst deine Beiträge in diesem Forum nicht ändern
Du darfst deine Beiträge in diesem Forum nicht löschen
Du darfst keine Dateianhänge in diesem Forum erstellen

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de
anpera.net - Impressum