anpera.net

anpera.net

experimental server @home
Aktuelle Zeit: Di 23 Apr, 2019 10:57

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Blackscreen - Crash
BeitragVerfasst: Di 12 Apr, 2011 19:49 
Offline
Admin
Admin
Benutzeravatar

Registriert: Di 21 Jan, 2003 01:11
Beiträge: 1594
Wohnort: Haßfurt
Geschlecht: Männlich
LoGD: http://www.anpera.net/logd
Skype: anpera-net
Tja, heute gabs mal nen richtig fetten Crash. Ich konnte remote NICHTS mehr machen. Aber auch vor Ort gabs nur nen Blackscreen zu sehen (bei Bluescreen würde der Server auch automatisch neu starten) und der Audiostream-Encoder hing in ner Endlosschleife fest.

Reset.

Kein Eintrag im Eventlog, RAID zerschossen. Rebuilt dauert immer noch an. :shock:
Derweil wird die Backup-Festplatte gerade einen Oberflächencheck unterzogen. Mehr zur Ursache für den Crash kann ich im Moment noch nicht sagen. Kann sein, dass ich noch ein paar mal runterfahren muss. Das scheint mir ein Hardwareproblem zu sein... :weia:

Sorry für den Ausfall

_________________
Praxis ist, wenn alles klappt aber keiner weiß warum. Theorie ist, wenn man weiß wie es geht, aber nichts klappt. Wir haben beides erfolgreich vereinigt: Bei uns klappt nichts und keiner weiß warum!

Neues Video: Marios freier Tag in Second Life


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blackscreen - Crash
BeitragVerfasst: Di 12 Apr, 2011 21:30 
Offline
Admin
Admin
Benutzeravatar

Registriert: Di 21 Jan, 2003 01:11
Beiträge: 1594
Wohnort: Haßfurt
Geschlecht: Männlich
LoGD: http://www.anpera.net/logd
Skype: anpera-net
Okay, die Festplatten sind in Ordnung.

Ich habe aber 2 Treiber gefunden, die nicht gepasst haben.
Der installierte Soundtreiber war für Windows7 statt für Windows Vista (uups), und beim (nicht benutzten) eSATA-Controller das selbe Bild.
So gering die Unterschiede zwischen Vista und Win7 sein mögen - sie haben wohl ausgereicht. Zumindest hoffe ich, das Problem durch Installieren der beiden passenden Vista-Treiber behoben zu haben. :)

_________________
Praxis ist, wenn alles klappt aber keiner weiß warum. Theorie ist, wenn man weiß wie es geht, aber nichts klappt. Wir haben beides erfolgreich vereinigt: Bei uns klappt nichts und keiner weiß warum!

Neues Video: Marios freier Tag in Second Life


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blackscreen - Crash
BeitragVerfasst: Mi 13 Apr, 2011 06:52 
Offline
Admin
Admin
Benutzeravatar

Registriert: Di 21 Jan, 2003 01:11
Beiträge: 1594
Wohnort: Haßfurt
Geschlecht: Männlich
LoGD: http://www.anpera.net/logd
Skype: anpera-net
Nein, das war's noch nicht :(
Gestern noch mehrfach eingefroren. Scheint also doch ein Hardwareproblem zu sein. Ich werde jetzt wieder nach und nach Komponenten austauschen...

_________________
Praxis ist, wenn alles klappt aber keiner weiß warum. Theorie ist, wenn man weiß wie es geht, aber nichts klappt. Wir haben beides erfolgreich vereinigt: Bei uns klappt nichts und keiner weiß warum!

Neues Video: Marios freier Tag in Second Life


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blackscreen - Crash
BeitragVerfasst: Do 14 Apr, 2011 17:32 
Offline
Admin
Admin
Benutzeravatar

Registriert: Di 21 Jan, 2003 01:11
Beiträge: 1594
Wohnort: Haßfurt
Geschlecht: Männlich
LoGD: http://www.anpera.net/logd
Skype: anpera-net
Stresstest: bestanden.
Speichertest: bestanden.

Es sieht im Moment so aus, als ob das Problem bei der Netzwerkkarte bzw. an einem (noch nicht gefundenen) Kabelschaden liegt. Seit die Verbindung auf 100MBit/s gedrosselt ist, gab es keinen Absturz mehr. Ich beobachte weiter... und werde wohl mal eine neue Leitung ziehen. (Die Netzwerkkarte ist am selben Switch schonmal stabil mit 1000MBit/s gelaufen.)

_________________
Praxis ist, wenn alles klappt aber keiner weiß warum. Theorie ist, wenn man weiß wie es geht, aber nichts klappt. Wir haben beides erfolgreich vereinigt: Bei uns klappt nichts und keiner weiß warum!

Neues Video: Marios freier Tag in Second Life


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blackscreen - Crash
BeitragVerfasst: Mo 30 Mai, 2011 15:56 
Offline
Admin
Admin
Benutzeravatar

Registriert: Di 21 Jan, 2003 01:11
Beiträge: 1594
Wohnort: Haßfurt
Geschlecht: Männlich
LoGD: http://www.anpera.net/logd
Skype: anpera-net
Achja, da fehlt ja noch eine abschließende Meldung:
Die Ursache für die Crashs war doch das Mainboard. Ausgetauscht - seit dem läuft es wieder :)

_________________
Praxis ist, wenn alles klappt aber keiner weiß warum. Theorie ist, wenn man weiß wie es geht, aber nichts klappt. Wir haben beides erfolgreich vereinigt: Bei uns klappt nichts und keiner weiß warum!

Neues Video: Marios freier Tag in Second Life


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen
Du darfst keine Antworten zu Themen in diesem Forum erstellen
Du darfst deine Beiträge in diesem Forum nicht ändern
Du darfst deine Beiträge in diesem Forum nicht löschen
Du darfst keine Dateianhänge in diesem Forum erstellen

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de
anpera.net - Impressum