anpera.net

anpera.net

experimental server @home
Aktuelle Zeit: Di 12 Nov, 2019 11:17

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 83 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Sa 05 Apr, 2008 22:32 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
mmh da hast wohl recht^^
mein problem -> bekomme logd 0.9.7 nicht zum laufen, hab die commen.php geändert und alles so umgeändert das es unter php5 laufen müsste, jedoch bleibt die seite weiss :(

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Sa 05 Apr, 2008 22:36 
Offline
Freak
Freak
Benutzeravatar

Registriert: Di 01 Mai, 2007 13:57
Beiträge: 1634
Wohnort: Dortmund.
Geschlecht: Männlich
LoGD: Lokal.
Skype: josh.hoiul
Also wer die 0.9.7+jt ext (GER) nicht zum laufen bekommt, sollte sich erst recht nicht am Engelsreich (vER) von Eliwood versuchen.

Zum "weiße Seite" Problem, gibt es bestimmt 50 Thread's hier in ANPERA, musst einfach mal die SuFu quälen. :!:

My.

_________________
Never change a running system. Bullshit! ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Sa 05 Apr, 2008 23:12 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
soo
hab die sufu gequält^^ jedoch nichts passendes gefunden:(
kannst du mir nich einen link posten? ^^

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 06 Apr, 2008 19:46 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
och leute,
helft mir doch mal^^

Die 0.9.7 Version läuft bei mir überhaupt nicht.

Die ER schon

bis auf das ich mich nicht einloggen kann

fehler:

PHP:
Fatal error: Call to a member function checkSuAccess() on a non-object in D:\wamp\www\include\ucp..php on line 67



was muss ich machen?

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 06 Apr, 2008 20:53 
Offline
Freak
Freak
Benutzeravatar

Registriert: Di 01 Mai, 2007 13:57
Beiträge: 1634
Wohnort: Dortmund.
Geschlecht: Männlich
LoGD: Lokal.
Skype: josh.hoiul
Lass dir Finger vom Engelsreich.

Kill WAMP, lad dir XAMPP runter mach n' Portcheck und dann schau, wo der Port fehlerhaft ist dann koriegierst du denn Port und es läuft.

_________________
Never change a running system. Bullshit! ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 06 Apr, 2008 21:37 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
xampp ist drauf,
wamp tot^^

nunja
0.9.7 zeigt jetzt nen fehler in der dbwrapper.php an -.-

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 06 Apr, 2008 21:44 
Offline
Freak
Freak

Registriert: So 29 Jan, 2006 09:41
Beiträge: 1927
Wohnort: Schweiz
Geschlecht: Männlich
Skype: louis.huppenbauer
Dann wäre es doch mal an der Zeit, uns zu sagen, wie dieser Fehler denn lautet ;-)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 06 Apr, 2008 23:49 
Offline
Freak
Freak
Benutzeravatar

Registriert: Sa 11 Feb, 2006 19:39
Beiträge: 596
Wohnort: Stuttgart - Waiblingen
Geschlecht: Männlich
LoGD: http://logd.legend-of-vinestra.de/source
Skype: da-chosen-one
Ich tippe drauf, dass er die dbconnect.php net geändert hat ^^

_________________
$this->bbcode_second_pass_code('', '(define-record-procedures choco-cookie
make-choco-cookie choco-cookie?
(choco-cookie-choco
choco-cookie-cookie))

(define Prinzenrolle
(make-choco-cookie choco-cookie-choco-standard (* 2 choco-cookie-cookie-standard)))')


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 07 Apr, 2008 12:14 
Offline
Freak
Freak
Benutzeravatar

Registriert: Di 01 Mai, 2007 13:57
Beiträge: 1634
Wohnort: Dortmund.
Geschlecht: Männlich
LoGD: Lokal.
Skype: josh.hoiul
Ganz kurz:

    Apache & MySQL durch denn Installdienst installieren. <~ NTsysteme
  • xampp/apache/apache_installservice.exe
  • xampp/mysql/mysql_installservice.exe
    Apache und MySQL konnten nach der Installation nicht nicht gesatartet werden?
  • xampp/xampp-portcheck.exe ! Schau welcher Port nicht in das Zielverzeichniss fliest und korigiere Ihn.
    Jetzt fährst du erst einmal alles hoch, MySQL, Apache, XAMPP etc.
  • http://127.0.0.1/ aufrufen. Deutsch nehmen & dann auf phpMyAdmin klicken. Datenbank erstellen und SQL Anweisungen importieren.
  • Nebenbei kannst du in xampp/htdocs/ ein weiteres Verzeichniss erstellen. Nehmen wir hier mal lotgd
  • Du lädst die Scripte in das Verzeichniss lotgd/.
  • Änderst den Namen der dbconnect.php.dist in dbconnect.php und rufst diese auf.
    User: root
    Pass:
    Host: localhost
    Name: Wie die DB heisst.... bsp. 'lotgd'
  • Passwort bleibt leer, daher standartmässig keines festgelegt wurde.
  • Nun noch die php5 Änderungen durchführen & dein LotGD läuft reibungslos auf XAMPP.

Kann sein, das da vllt. etwas fehlt oder nicht stimmt. So sollte es aber aufjedenfall gehen.

_________________
Never change a running system. Bullshit! ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 07 Apr, 2008 21:23 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
ok,
schon mal vielen dank :)
werds morgen ausprobieren -> bin im mom zu müde :D

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Di 08 Apr, 2008 17:54 
Offline
Eingeweihter
Eingeweihter
Benutzeravatar

Registriert: Do 03 Apr, 2008 21:13
Beiträge: 78
Wohnort: im Wald
Geschlecht: Männlich
LoGD: Localhost
tjoa
hat geklapt :D
vielen dank für eure hilfe :)

_________________
miep miep miep miep miep


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 22 Jun, 2008 13:10 
Offline
User
User
Benutzeravatar

Registriert: Sa 10 Feb, 2007 16:51
Beiträge: 18
Geschlecht: Weiblich
LoGD: local
o.O Ist das normal das ich mit xampp andauernd den Fehler kriege;

Access violation at adress blaaa ganz viele Zahlen in module libmysql.dll. Read of Adress ... wieder ganz viele Zahlen.

Man war das schön als alles noch mit easyphp ging -.-'

_________________
MiLk?

->Alten Account wiedergefunden.
~Marja~


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: So 22 Jun, 2008 20:19 
Offline
User
User
Benutzeravatar

Registriert: Sa 10 Feb, 2007 16:51
Beiträge: 18
Geschlecht: Weiblich
LoGD: local
Keiner eine Idee woran das liegen mag?

_________________
MiLk?

->Alten Account wiedergefunden.
~Marja~


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 10:51 
Offline
Freak
Freak

Registriert: So 30 Okt, 2005 17:48
Beiträge: 1408
Wohnort: PB
Geschlecht: Männlich
LoGD: http://dav.blood-reaver.de/lotgd/
Also das scheint mir ein Fehler in der XAMP-installation zu sein... beziehungsweise dem Code dieser.
Ich würde dir empfehlen, XAMP (oder die Komponenten davon) neu zu installieren.

_________________
Mehr oder minder inaktiv


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 17:41 
Offline
User
User
Benutzeravatar

Registriert: Sa 10 Feb, 2007 16:51
Beiträge: 18
Geschlecht: Weiblich
LoGD: local
schon drei mal versucht.. hmm.. vllt liegts ja doch am rechner und der vertärgt xampp net?

_________________
MiLk?

->Alten Account wiedergefunden.
~Marja~


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 20:19 
Offline
Eingeweihter
Eingeweihter

Registriert: So 25 Nov, 2007 12:53
Beiträge: 57
hm, wag ich zu bezweifeln ...

magst du vllt. mal nen screen schicken, vllt. kann man da besser auf den Fehler schließen ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 20:26 
Offline
Freak
Freak

Registriert: So 30 Okt, 2005 17:48
Beiträge: 1408
Wohnort: PB
Geschlecht: Männlich
LoGD: http://dav.blood-reaver.de/lotgd/
Hast du es schon mal mit einer anderen Version von XAMPP versucht?

Ansonsten mal MySQL separat installieren

_________________
Mehr oder minder inaktiv


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 22:10 
Offline
User
User
Benutzeravatar

Registriert: Sa 10 Feb, 2007 16:51
Beiträge: 18
Geschlecht: Weiblich
LoGD: local
Gern doch;

http://img84.imageshack.us/my.php?image=fehlerph9.jpg

_________________
MiLk?

->Alten Account wiedergefunden.
~Marja~


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 22:17 
Offline
Großmeister
Großmeister
Benutzeravatar

Registriert: Mo 24 Apr, 2006 18:21
Beiträge: 408
Geschlecht: Männlich
LoGD: http://localhost
Mach mal bitte die Ampel weg (rechtsklick und schließen oder so) und probier es nochmal.

_________________
Mal wieder da...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: weisse Seite
BeitragVerfasst: Mo 23 Jun, 2008 22:31 
Offline
Freak
Freak

Registriert: Mo 06 Sep, 2004 15:17
Beiträge: 3236
Geschlecht: Männlich
Wie wäre es mit an Apachefriends Forum wenden?

Letztendlich sind die, für den Support von dem Software Packet zuständig. ;-) - Ich möchte nur das Problem mal ins Allgemeine ziehen/betrachten.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 83 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen
Du darfst keine Antworten zu Themen in diesem Forum erstellen
Du darfst deine Beiträge in diesem Forum nicht ändern
Du darfst deine Beiträge in diesem Forum nicht löschen
Du darfst keine Dateianhänge in diesem Forum erstellen

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de
anpera.net - Impressum