anpera.net
http://anpera.homeip.net/phpbb3/

Logd-Diablo
http://anpera.homeip.net/phpbb3/viewtopic.php?f=53&t=3532
Seite 1 von 3

Autor:  the_Cr0w [ Sa 31 Mär, 2007 20:37 ]
Betreff des Beitrags:  Logd-Diablo

Endlich hab ich mal ne spielbare Version. Ich red ja schon so lange davon, hab aber nie was veröffentlicht.

Logd-Diablo is ein Modulsammlung, die Großteils auf dem Action-Rollenspiel Diablo basiert. Für Fans sicher interessent.

Module:
  • Städte
    • Westmarch
    • Lut Gholein
    • Kurast
  • Klassen
    • Totenbeschwörer
    • Barbar
noch geplant:
  • Städte
    • Tristram
    • Kloster der Jägerinnen
    • Harrogath
    • Die Festung des Wahnsinns
  • Klassen
    • Amazone
    • Assassine
    • Druide
    • Paladin
    • Zauberin
  • Landschaften (wie Forest)
    • Das Schwarzmoor
    • Wald von Westmarch
    • Wüste
    • Flammenfluss
    • Der Berg Arreat
    • Der Schinderdschungel
  • Diablo statt Drache


DOWNLOAD

Autor:  Wavedancer [ Mi 25 Jul, 2007 14:14 ]
Betreff des Beitrags: 

Klingt schomma sehr gut, schau ich mir bei Gelegenheit mal an :)

Autor:  the_Cr0w [ Do 02 Aug, 2007 11:43 ]
Betreff des Beitrags: 

Hehe. Ich arbeite seit Mitte April nicht mehr daran. Es gab zwar ein paar Updates aber die hab ich nie veröffentlicht. Wenn es dich wirklich interessiert kann ich ja mal das ganze hochladen, aber offiziell existiert das gar nicht mehr.

Autor:  Varius [ Fr 31 Aug, 2007 00:16 ]
Betreff des Beitrags: 

Bitte lade es noch mal hoch

:wink:

Autor:  the_Cr0w [ Fr 31 Aug, 2007 18:00 ]
Betreff des Beitrags: 

Bevor ich das tue muss ich noch ein paar Änderungen vornehmen. Die Websites, die im Copyright stehn existieren nämlich nicht mehr.

Autor:  the_Cr0w [ Fr 31 Aug, 2007 18:43 ]
Betreff des Beitrags: 

Bitteschön. Hier ist es.

Download

Autor:  Varius [ Fr 31 Aug, 2007 18:54 ]
Betreff des Beitrags: 

Vielen Danke dafür das war sehr lieb von Dir =)

:wink:

Autor:  the_Cr0w [ Fr 31 Aug, 2007 22:04 ]
Betreff des Beitrags: 

kein Problem

Autor:  Artemis1988 [ Mi 14 Nov, 2007 06:42 ]
Betreff des Beitrags: 

Wo finde ich das noch ? ^^'
Hab mich extra auf der Seite von dir angemeldet *g*

Grüße
Tom

Autor:  the_Cr0w [ Mi 21 Nov, 2007 21:29 ]
Betreff des Beitrags: 

Download

Das sollte die aktuelle Version sein. Bei Problemen einfach bei mir melden. Wenn jemand das Projekt weiterentwickeln will, dann helfe ich gern, aber ich würde gern darüber informiert werden :D

Autor:  Artemis1988 [ Mi 28 Nov, 2007 09:01 ]
Betreff des Beitrags: 

Naja....Die Seite kann nicht geladen werden ;)

Grüße
Tom

Autor:  the_Cr0w [ Fr 30 Nov, 2007 20:30 ]
Betreff des Beitrags: 

sry falscher url
http://thecrowssrv.dyndns.org/files/logd-diablo.zip

Autor:  Artemis1988 [ Fr 30 Nov, 2007 20:55 ]
Betreff des Beitrags: 

Danke schön!
Probiers gleich aus ;)

grüße
Tom

Autor:  the_Cr0w [ Fr 04 Jan, 2008 15:20 ]
Betreff des Beitrags:  Re: Logd-Diablo

Wollte mal wissen ob alles funktioniert oder ob es irgendwelche Probleme gibt.

Autor:  Himli [ Fr 11 Jan, 2008 18:17 ]
Betreff des Beitrags:  Re: Logd-Diablo

ja, es gibt probleme

also hab mir mal die 1.x.x version genommen, weil ich diablo cool finde

aber wenn man die daten hoch lädt, und die diablo module aktivieren möchte, gehts nicht, da die zentral datei von diablo irgendwie nicht geht :(

Autor:  the_Cr0w [ Fr 11 Jan, 2008 20:15 ]
Betreff des Beitrags:  Re: Logd-Diablo

Gibts eine Fehlermeldung? Damit würde ich mir nämlich leichter tun :D

Edit: Jetzt sollte es funktionieren.

Autor:  Himli [ So 13 Jan, 2008 20:11 ]
Betreff des Beitrags:  Re: Logd-Diablo

ok, danke :)

hoffe, ist die datei, die als letzten link angegeben wurde *gg*



und mit der fehlermeldung hätte ich sowieso nicht helfen können xD

Autor:  the_Cr0w [ Di 15 Jan, 2008 10:43 ]
Betreff des Beitrags:  Re: Logd-Diablo

Ja, es ist die letzte Datei.

Autor:  Himli [ Mi 16 Jan, 2008 18:39 ]
Betreff des Beitrags:  Re: Logd-Diablo

geht leider immer noch :(

aber nun hab ich endlich die fehlerbeschreibung, da ich es (mal wieder*gg) instaliert habe

Das kommt, wenn ich die diablo_grundmodul.php instalieren möchte


Performing install on diablo_landscape_wueste
Module could not installed -- it did not meet its prerequisites.


und die diablo_general lässt sich erst gar nicht instalieren, da dies hier kommt

Not installable diablo_general.php (Invalid Module! Contact Author or check file!)




aber genau das war vor deinem update auch

Autor:  the_Cr0w [ Mi 16 Jan, 2008 19:30 ]
Betreff des Beitrags:  Re: Logd-Diablo

Werd mir mal einen Lotgd Server installieren, damit ich deine Fehler nachvollziehen kann :D

Edit: kann mir wohl doch keinen server installieren. :( werd trotzdem versuchen es zu beheben

Seite 1 von 3 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/