anpera.net
http://anpera.homeip.net/phpbb3/

Seite wird nicht richtig ausgegeben
http://anpera.homeip.net/phpbb3/viewtopic.php?f=34&t=5371
Seite 1 von 1

Autor:  Rantanplan [ Fr 27 Jan, 2012 01:45 ]
Betreff des Beitrags:  Seite wird nicht richtig ausgegeben

Hi, wir haben folgendes Problem...Und zwar wird unsere Seite nicht richtig angezeigt und es ist auch kein Login möglich, geschweige denn das wir z.B. auf die Kämpferliste u.s.w. kommen, nachdem wir den Hoster gewechselt haben. Ich habe jetzt alles versucht und hoffe das mir hier Jemand helfen kann.

MfG Rantanplan

Autor:  Eliwood [ Fr 27 Jan, 2012 09:54 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

Keine Ahnung, was du angestellt hast, aber jede Datei, die ich aufrufe, scheint ein Login zu benötigen. Schau mal, ob irgendwo .htaccess-Dateien rumliegen, die könnten das verursachen. Alternative: Alles löschen und nochmal installieren. Schon die gewöhnliche 0.9.7+jt ext GER 3 ausprobiert??

Autor:  Rantanplan [ Fr 27 Jan, 2012 12:57 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

Mein neuer Provider meint es könne wahrscheinlich nicht auf die CSS Dateien zugegriffen werden. Allerdings habe ich alles so gemacht wie bei alten Provider.
Gerade mal das einfache LOGD-Paket installiert, sieht genauso aus. :nene:

Autor:  Eliwood [ Fr 27 Jan, 2012 13:38 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

Eliwood hat geschrieben:
[...] Schau mal, ob irgendwo .htaccess-Dateien rumliegen, die könnten das verursachen. [...]

Autor:  Rantanplan [ Fr 27 Jan, 2012 13:40 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

Keine gefunden. Ich denke ich installiere alles nochmal neu.

Autor:  Eliwood [ Fr 27 Jan, 2012 15:17 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

Lässt du dir versteckte Dateien anzeigen? Die einzige Erklärung ist, dass der Server alle Requests (auch die auf Bilder) auf /index.php umzuschreiben scheint. Und das passiert in der Regel nur, weil eine Rewrite-Condition in Kraft ist. Vielleicht hast du auch in der Administrationsoberfläche was angekreuzt, das du nicht hättest ankreuzen sollen.

Autor:  Rantanplan [ Fr 27 Jan, 2012 16:58 ]
Betreff des Beitrags:  Re: Seite wird nicht richtig ausgegeben

*Edit*
Ich habe nochmal richtig nachgesehen und nun doch .htaccess Dateien gefunden. Siehe Anhang...

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/