anpera.net
http://anpera.homeip.net/phpbb3/

[Brauch Hilfe] Logd funktioniert nicht
http://anpera.homeip.net/phpbb3/viewtopic.php?f=34&t=4584
Seite 1 von 1

Autor:  Neverman [ Mo 23 Jun, 2008 16:46 ]
Betreff des Beitrags:  [Brauch Hilfe] Logd funktioniert nicht

Hallo Leute.

Ich habe mir die deutsche Logd version 0.9.7 runtergeladen und auf dem Webspace virtual-starfleet wieder hochgeladen und installiert.
Ich habe die dbconnect richtig bearbeitet und die Endung .dist weggenommen.
Jetzt müsste es doch eigentlich funktionieren...

Wenn ich aber auf die Seite gehe:

Zugriff verweigert!

Der Zugriff auf das angeforderte Verzeichnis ist nicht möglich. Entweder ist kein Index-Dokument vorhanden oder das Verzeichnis ist zugriffsgeschützt.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 403
game.eragon.virtual-starfleet.org
Mon Jun 23 17:49:51 2008
Apache/2.0.53 (Linux/SUSE)

Kommt folgender Fehler...-___-

Kann mir bitte jemand helfen?

Autor:  Taratan [ Mo 23 Jun, 2008 20:14 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

hat sich ja anscheinend erledigt ;)

Autor:  Neverman [ Mo 23 Jun, 2008 21:11 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

richtig!^^

Aber jetzt hat sich ein zweites Problem ergeben.
Und zwar funktioniert die Jägerhütte nicht, obwohl alle Dateien online sind.
Kann da jemand helfen?

Autor:  Montekar [ Mo 23 Jun, 2008 22:14 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

Obwohl ich die Lösung deines Problems kenne, werde ich sie dir nicht verraten, da du keine Fehlermeldung gepostet hast.

Autor:  Laylia [ Di 24 Jun, 2008 04:42 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

Montekar hat geschrieben:
Obwohl ich die Lösung deines Problems kenne, werde ich sie dir nicht verraten, da du keine Fehlermeldung gepostet hast.


Du bist ulkig, jeder fängt mal klein an.

Die Fehlermeldung lautet bestimmt

Zitat:
Fatal error: Cannot re-assign $this in C:\xampp\htdocs\logd\lodge.php on line 233


oder?

Ui ich bin ein Helsseher :)

Zitat:
Ersetze alle $this in der Jägerhütte durch $value

Autor:  Rikkarda [ Di 24 Jun, 2008 06:53 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

die Suchenfunktion hier im forum wirkt übrigends Wunder, wenn man teile der Fehlermeldung mal suchen würd :bash:

Autor:  Neverman [ Di 24 Jun, 2008 11:46 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

vielen dank, aber es kommt keine Fehlermeldung...

Es kommt nur eine weiße Seite...
Vielleicht hilft ja die Url:
http://game.eragon.virtual-starfleet.or ... =42-124731

Ich werde das eine ausprobieren, weil die SUFU habe ich bereits genutzt.^^

Autor:  Laylia [ Di 24 Jun, 2008 14:14 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

Rikkarda hat geschrieben:
die Suchenfunktion hier im forum wirkt übrigends Wunder, wenn man teile der Fehlermeldung mal suchen würd :bash:


Stimmt man hätte nur Jägehütte Problem eingeben müssen :)

Autor:  Neverman [ Di 24 Jun, 2008 16:48 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

Das Problem ist behoben.
Ich habe noch zwei kleine andere Probleme, aber ich habe Angst sie hier zu stellen. >o<

Autor:  Laylia [ Di 24 Jun, 2008 17:36 ]
Betreff des Beitrags:  Re: [Brauch Hilfe] Logd funktioniert nicht

Neverman hat geschrieben:
Das Problem ist behoben.
Ich habe noch zwei kleine andere Probleme, aber ich habe Angst sie hier zu stellen. >o<


Schreib doch ruhig, dafür sind wir doch auch da doch benutze doch bitte das Legend Of the green dragon forum um dort Porbleme zu äußern, aber schau vorher wirklich in der SuFu

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/