anpera.net
http://anpera.homeip.net/phpbb3/

Blackscreen - Crash
http://anpera.homeip.net/phpbb3/viewtopic.php?f=3&t=5332
Seite 1 von 1

Autor:  anpera [ Di 12 Apr, 2011 19:49 ]
Betreff des Beitrags:  Blackscreen - Crash

Tja, heute gabs mal nen richtig fetten Crash. Ich konnte remote NICHTS mehr machen. Aber auch vor Ort gabs nur nen Blackscreen zu sehen (bei Bluescreen würde der Server auch automatisch neu starten) und der Audiostream-Encoder hing in ner Endlosschleife fest.

Reset.

Kein Eintrag im Eventlog, RAID zerschossen. Rebuilt dauert immer noch an. :shock:
Derweil wird die Backup-Festplatte gerade einen Oberflächencheck unterzogen. Mehr zur Ursache für den Crash kann ich im Moment noch nicht sagen. Kann sein, dass ich noch ein paar mal runterfahren muss. Das scheint mir ein Hardwareproblem zu sein... :weia:

Sorry für den Ausfall

Autor:  anpera [ Di 12 Apr, 2011 21:30 ]
Betreff des Beitrags:  Re: Blackscreen - Crash

Okay, die Festplatten sind in Ordnung.

Ich habe aber 2 Treiber gefunden, die nicht gepasst haben.
Der installierte Soundtreiber war für Windows7 statt für Windows Vista (uups), und beim (nicht benutzten) eSATA-Controller das selbe Bild.
So gering die Unterschiede zwischen Vista und Win7 sein mögen - sie haben wohl ausgereicht. Zumindest hoffe ich, das Problem durch Installieren der beiden passenden Vista-Treiber behoben zu haben. :)

Autor:  anpera [ Mi 13 Apr, 2011 06:52 ]
Betreff des Beitrags:  Re: Blackscreen - Crash

Nein, das war's noch nicht :(
Gestern noch mehrfach eingefroren. Scheint also doch ein Hardwareproblem zu sein. Ich werde jetzt wieder nach und nach Komponenten austauschen...

Autor:  anpera [ Do 14 Apr, 2011 17:32 ]
Betreff des Beitrags:  Re: Blackscreen - Crash

Stresstest: bestanden.
Speichertest: bestanden.

Es sieht im Moment so aus, als ob das Problem bei der Netzwerkkarte bzw. an einem (noch nicht gefundenen) Kabelschaden liegt. Seit die Verbindung auf 100MBit/s gedrosselt ist, gab es keinen Absturz mehr. Ich beobachte weiter... und werde wohl mal eine neue Leitung ziehen. (Die Netzwerkkarte ist am selben Switch schonmal stabil mit 1000MBit/s gelaufen.)

Autor:  anpera [ Mo 30 Mai, 2011 15:56 ]
Betreff des Beitrags:  Re: Blackscreen - Crash

Achja, da fehlt ja noch eine abschließende Meldung:
Die Ursache für die Crashs war doch das Mainboard. Ausgetauscht - seit dem läuft es wieder :)

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/