anpera.net
http://anpera.homeip.net/phpbb3/

PHP 5.4
http://anpera.homeip.net/phpbb3/viewtopic.php?f=26&t=5380
Seite 1 von 1

Autor:  Harthas [ Fr 02 Mär, 2012 09:07 ]
Betreff des Beitrags:  PHP 5.4

Guten Morgen

Diese Beitrag soll nur der Information dienen.

Gestern, 1. 3. 2012, ist die PHP-Version 5.4 erschienen. Höchstwahrscheinlich ist diese Version NICHT einfach so mit LotGD kompatibel.

Ich habe es noch nicht persönlich getestet, aber ich möchte es jedem ans Herz legen, nur dann ein Update vorzunehmen, wenn ihr euch versiert genug fühlt.

Mögliche Gründe:
- session_register() entfernt
- magic_quotes_xyz entfernt
- allow_call_time_pass_reference entfernt
- register_long_arrays entfernt


Mit freundlichen Grüssen
Harthas

Autor:  Harthas [ Sa 03 Mär, 2012 01:47 ]
Betreff des Beitrags:  Re: PHP 5.4

Anmerkung

Ich habe soeben meinen Server geupdatet und soweit keine Probleme festgestellt. LoGD scheint zu laufen.
Vorhergehende Änderungen sind mir leider nicht mehr so ganz im Kopf, aber session_register habe ich zumindest bereits ersetzt gehabt.

Freundliche Grüsse
Harthas

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/