anpera.net
http://anpera.homeip.net/phpbb3/

Verzweifel an der Installation
http://anpera.homeip.net/phpbb3/viewtopic.php?f=25&t=5563
Seite 1 von 1

Autor:  Saaxa [ Di 29 Dez, 2015 19:42 ]
Betreff des Beitrags:  Verzweifel an der Installation

ich bin nach ein paar Jährchen wieder auf den Geschmack gekommen ein bissl zu basteln....
Bin jetzt aber schon bei der Installation am scheitern....
PHP SQL etc habe ich nie gerlernt, kam dennoch früher gut damit klar (viel lesen und suchen und wieder lesen...)
Hatte mal ein gutes Spiel mit vielen Sachen, die ich auf anderen logd nie sah, doch jetzt brauch ich Hilfe

ich komm nicht weiter, meine seite sieht so aus:

Deprecated: Function set_magic_quotes_runtime() is deprecated in /var/www/web1117/html/server/dbwrapper.php on line 17

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /var/www/web1117/html/server/dbwrapper.php:17) in /var/www/web1117/html/server/common.php on line 1716

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /var/www/web1117/html/server/dbwrapper.php:17) in /var/www/web1117/html/server/common.php on line 1716

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web1117/html/server/dbwrapper.php:17) in /var/www/web1117/html/server/common.php on line 1835

Deprecated: Function split() is deprecated in /var/www/web1117/html/server/common.php on line 964

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web1117/html/server/dbwrapper.php:17) in /var/www/web1117/html/server/common.php on line 62
‹xÍY[wÛ¸~¶Â=]ا6)ùr6±E¥YÉqÒ:Ž)M÷)$! k`IÐŽÓÝÿÞ¤HY–ímê“ñÌ æöÍ ·/ÆGÓ_®ÎÈ»é‡ rõùç‹÷#âíÁ—ÃQŒ§cûâÈïõÉ´`²Z(ÉRxwæ · ¥øÃY?Zè”/Ôù˜ôüWþOäÏ¿j¿i²s~öi—»b{ yMŸ…Tó,O™æepÇŠ¨PÕ|áÇeIIÁӐ–ú.åå‚sM‰¾Ë9®ÿ¦\ ˸¹&)“óŠÍyèý•Ý°‰yèÙåžYþ+<¶kAè­Á‹ýýí­DÅUÆ¥ö•¼æwyÁË2„ ~ÏN··f•Œñ¬¤~¶Ãwÿ½½µuà Ã{s¡Y1ç¸ÚܱTÿßÕw±.Rw+fdçVÈDÝú†Àóm—§ƒ6ú5‚Jåš%G©ˆ¯CÏaÄÿC^÷Ö*æ­SŒÿÆÿ»_-­lõ€&F]M¬e2rL Ì`×਄¥÷ârɱR«^2f%™ä‚§¼d ‚tœäâ b^81—BÕÞ±T:Ô§O >}úÒÃœÙàz“'ðš8^¨4.¤Qv%çm}×GkYx‰GØ_=ý•c ÷VšÜp¨¢Ë’Ë×KÕn²·à&J÷¿ðTo²ùÌÛ ¹Z‘ü¢“Æ]¢PNtèp.¹þ¾”·Ö×ÐØñˆq—ÙJ‚X%cÇÚíí’»A ›S—a2l`°Ò@‰¹_±ô ¸Q#Pw'¥™Ò VR€Ï¦üIoÍú=³wþ±z´SŽ6zDò±Ãj ªŠ)XGðµ‡hçõ§äe¹Þò?;Àªú:ÅD]öxïD:ã„I¨ ¡B‘«Gllã¼0Uzž`9À†*»o)WôXâoqM‹ä ñ*¬”Úe)Ô-(”Mí©UŒz`[ªu´,Üà=@:”:už­W‘ê· ~˜nú(Wº²3gw9KýXeA<û‘Á-À§=’q½PIèåªÔ0 °>êYÆÑ…y¥Ý`!’„KHèC/ÎVÁõ×o1Bõæ QU ¬Ù%Ù"©þ²ÿ—…ÒFÂÍ4ÌA¾"ÿ†È‡Œœ5#zÁÉyÁ¹$cýäMg+ÈF1fFƒòúUqЍ;ÜIÉ H¾~`Ë*™”0$Y0?áA°™˜T_Ë…Ès¨°býÍ[bP¯cû‹ª ‚s°( =6éì]jö1.UQpß}¡ûo~žŒ73Ðì[³¸·ºÔ”ûž)ý=Wú[·ëcñïÕ}ˆ×«ý§¬¢L€ÏaÝìñH£0³¥=Ä8¾KÎ&Ð:OL¹67«5ü‘¦×*ƒ™‰¸ ;ÉAcf©* ‹æüºÊgÁFZ òz(Z®øÄçc¦ÚÛ†[«—néBG¤Ã/¢@ˆÑÓ´.÷v|€vIjF‡}¿ïcOçìAÚ~½açaêU3|urÔ#9$5\ÒEÕöYþ;~ãëÑ“tØ# AÄå9<"„¬4^ÃsÐ>¾ ;gñBçBïÖ"á ºnŸ‹ÔyDšˆ¶˜äª.”àí©2’^r‚åù^h€D.k‹µ“%…Æ_˜I­"½ú8™.»h—×ú­¦ïàðˆÖn½¶·[éý"_Ïar+“¦96|íPÀ¶Èj¤²ÙØ2=íü$ ŒDJk@åÃ5®5¶7þjx9ª!¤î.¥›$]ƁNÓÒŠvÁ¦nP'€ÞaÐ4 ¶=1%•EK&·o’)¬yÌ,zùv…´¡ÝBjs‚iÏV虐 ! ˜]ØF9ªàäàEd«•šÆñ»ÕeÅË6ýð§Fg,*3€3n“€°qǃ>‹\ÿØì2‰ '58ƒ€ÿ±ñoå1ÈNÎy¡ìºÌ_€i˜(ê„õÂœí4ô$}]Í´©âí—‚{ lÀbgsÀšL¸Êq|íRÓ? ÄÉ=«f6T2rÞ`Á\å‘l`>]tªwæÄvxdŠ£Í š•Ìr¸åæ5Ã{†ùã#™e]ÕˆÕ *5#±ÖtæFhˆ4('ÁÜMû€Æ®o쌢 ³›i òQÂ~bjl“¾ÄðRðŒÉd(¹›²Ñ5 @ÎÑk\È’¿wô'5#5}ø5‚v&c÷æy3¥Ìè«–`ãèp¦êXÃña«


HABE LOGD097 VON HIER GELADEN UND BISHER NUR DATENBANK IMPORTIERT UND DATEIEN PER FTP HOCHGELADEN!!!

Autor:  anpera [ Mi 30 Dez, 2015 01:06 ]
Betreff des Beitrags:  Re: Verzweifel an der Installation

Nunja, das LoGD-Paket von hier läuft leider schon seit bald 10 Jahren nicht mehr auf aktuellen Webservern.

Zitat:
HABE LOGD097 VON HIER GELADEN UND BISHER NUR DATENBANK IMPORTIERT UND DATEIEN PER FTP HOCHGELADEN!!!

Das dürfte Teil des Problems sein.
Um LoGD unter PHP >4 zum Laufen zu bekommen, ist noch einiges an Arbeit notwendig. Zunächst mal musst du deine PHP-Dateien anpassen, wie in diesem Thread in allen folgenden Beiträgen beschrieben.
Außerdem müsstest du für LoGD 0.9.7 ext GER unter PHP 5 in der PHP-Konfiguration die Ausgabe von Warnungen und Hinweisen zu veralteten Funktionen deaktivieren. (error_reporting = E_ALL & ~E_NOTICE & ~E_WARNING & ~E_DEPRECATED)

So sollte das alte LoGD auch unter PHP 5.5 funktionieren. Für noch neuere PHP-Versionen werden vermutlich weitere Anpassungsarbeiten notwendig sein.

Eine aktuellere Version von LoGD ist auf DragonPrime erhältlich.

Autor:  Saaxa [ Mi 30 Dez, 2015 14:22 ]
Betreff des Beitrags:  Re: Verzweifel an der Installation

Alles klar. Ich werde mal schauen, wie es geht.
Vielen Dank

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/