anpera.net
http://anpera.homeip.net/phpbb3/

badnav nach Betrachten der Bio
http://anpera.homeip.net/phpbb3/viewtopic.php?f=25&t=5363
Seite 1 von 1

Autor:  drimatu [ Di 04 Okt, 2011 18:16 ]
Betreff des Beitrags:  badnav nach Betrachten der Bio

Hm ... hallo,
mir ist da eine Sache aufgefallen die ich beim besten Willen nicht beheben kann.
User A war auf Profil von User B. Soweit schön und gut, jedoch hat sich genau in dieser Zeit etwas bei User B geändert, was auch eine Änderung im Profil mit sich brachte. User A wollte das Profil wieder verlassen und landete in der badnav.
Evt. kann mir da jemand helfen. Es ist kein Fehler der alle 5 Minuten auftaucht, aber unbedingt selten ist er auch nicht. mfg

Autor:  Linus [ Di 04 Okt, 2011 20:21 ]
Betreff des Beitrags:  Re: badnav nach Betrachten der Bio

drimatu hat geschrieben:
... User A war auf Profil von User B. ...

Öhhhm, wie jetzt? Du meinst wohl User A war in der Biographie von User B! :?
Die Badnavs haben gewiss nichts mit Änderungen an der Biographie zu tun, da ändern sich lediglich ein paar Daten in der DB. Die Navs jedoch werden in der bio.php erzeugt. Du solltest dir die addnavs() in der bio.php anschauen, bzw. wie die Parameter dafür genieriert werden.

Autor:  Tidus [ Di 04 Okt, 2011 22:16 ]
Betreff des Beitrags:  Re: badnav nach Betrachten der Bio

Irgendwie habe ich solche badnavs nur so in erinnerung, dass wenn jemand in der bio ist und autologout hat und sich dann wieder einloggt und newday hat, dass es dann zu problemen mit der Bio kam oder so.

etwas anderes derartiges ist mir bis jetz nicht bekannt bzw. würde mich nicht an sowtwas erinnern das es mal vorgekommen wäre.

Autor:  Taikun14 [ Mi 05 Okt, 2011 13:18 ]
Betreff des Beitrags:  Re: badnav nach Betrachten der Bio

Hi,

ein Source zu deinem LoGD wäre ganz gut.

Solche Fehler resultieren oftmals aus unsauberer Programmierung oder auch dem Location Addon.

Autor:  drimatu [ Mo 17 Okt, 2011 01:58 ]
Betreff des Beitrags:  Re: badnav nach Betrachten der Bio

Vielen Dank für die Antworten. Ich habe schlicht weg in einer Datei übersehen die Verlinkungen anzupassen.

Hab das Zeug noch auf Xampp liegen. mfg

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/