anpera.net
http://anpera.homeip.net/phpbb3/

fehler bei datenbank-upload
http://anpera.homeip.net/phpbb3/viewtopic.php?f=25&t=5356
Seite 1 von 1

Autor:  drimatu [ Sa 13 Aug, 2011 17:09 ]
Betreff des Beitrags:  fehler bei datenbank-upload

guten abend,
ich bin mir sicher dass diese frage schon x mal gestellt wurde, aber ich habe schon x mal gesucht. und ja, se nervt mich selbst wenn die gleichen fragen x mal gestellt werden
es dürfte auch simpel sein, aber cih finde den fehler einfach nicht.

hier downloadbare logd-version incl der .sql.
nach versuch diese einzuspielen erscheint:
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 140

neueste xampp-version. mfg

Autor:  Harthas [ Sa 13 Aug, 2011 17:25 ]
Betreff des Beitrags:  Re: fehler bei datenbank-upload

Wie probierst du die Datei einzuspielen?
Und probier mal folgendes: Ersetze alle TYPE=MyISAM durch ENGINE=MyISAM.

Autor:  drimatu [ Sa 13 Aug, 2011 17:47 ]
Betreff des Beitrags:  Re: fehler bei datenbank-upload

guten abend,
habe nun mal TYPE mit ENGINE ersätzt.
es funktioniert, vorerst, stockt aber nun bei vorgefertigten daten wie creatures.
#1062 - Duplicate entry '0' for key 'PRIMARY'

die db wird als utf8_general_ci erstellt
und wird mit utf8 hochgeladen.
mfg

Autor:  Jack [ Sa 13 Aug, 2011 18:07 ]
Betreff des Beitrags:  Re: fehler bei datenbank-upload

hab zwar kein pma mehr. aber da ist irgendwo ein Haken bei Don't do atuo count at value 0 oder sowas

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/