anpera.net
http://anpera.homeip.net/phpbb3/

weisse Seite
http://anpera.homeip.net/phpbb3/viewtopic.php?f=25&t=4456
Seite 2 von 5

Autor:  Sorrow [ Sa 05 Apr, 2008 22:32 ]
Betreff des Beitrags:  Re: weisse Seite

mmh da hast wohl recht^^
mein problem -> bekomme logd 0.9.7 nicht zum laufen, hab die commen.php geändert und alles so umgeändert das es unter php5 laufen müsste, jedoch bleibt die seite weiss :(

Autor:  MySql [ Sa 05 Apr, 2008 22:36 ]
Betreff des Beitrags:  Re: weisse Seite

Also wer die 0.9.7+jt ext (GER) nicht zum laufen bekommt, sollte sich erst recht nicht am Engelsreich (vER) von Eliwood versuchen.

Zum "weiße Seite" Problem, gibt es bestimmt 50 Thread's hier in ANPERA, musst einfach mal die SuFu quälen. :!:

My.

Autor:  Sorrow [ Sa 05 Apr, 2008 23:12 ]
Betreff des Beitrags:  Re: weisse Seite

soo
hab die sufu gequält^^ jedoch nichts passendes gefunden:(
kannst du mir nich einen link posten? ^^

Autor:  Sorrow [ So 06 Apr, 2008 19:46 ]
Betreff des Beitrags:  Re: weisse Seite

och leute,
helft mir doch mal^^

Die 0.9.7 Version läuft bei mir überhaupt nicht.

Die ER schon

bis auf das ich mich nicht einloggen kann

fehler:

PHP:
Fatal error: Call to a member function checkSuAccess() on a non-object in D:\wamp\www\include\ucp..php on line 67



was muss ich machen?

Autor:  MySql [ So 06 Apr, 2008 20:53 ]
Betreff des Beitrags:  Re: weisse Seite

Lass dir Finger vom Engelsreich.

Kill WAMP, lad dir XAMPP runter mach n' Portcheck und dann schau, wo der Port fehlerhaft ist dann koriegierst du denn Port und es läuft.

Autor:  Sorrow [ So 06 Apr, 2008 21:37 ]
Betreff des Beitrags:  Re: weisse Seite

xampp ist drauf,
wamp tot^^

nunja
0.9.7 zeigt jetzt nen fehler in der dbwrapper.php an -.-

Autor:  Harthas [ So 06 Apr, 2008 21:44 ]
Betreff des Beitrags:  Re: weisse Seite

Dann wäre es doch mal an der Zeit, uns zu sagen, wie dieser Fehler denn lautet ;-)

Autor:  Drazaar [ So 06 Apr, 2008 23:49 ]
Betreff des Beitrags:  Re: weisse Seite

Ich tippe drauf, dass er die dbconnect.php net geändert hat ^^

Autor:  MySql [ Mo 07 Apr, 2008 12:14 ]
Betreff des Beitrags:  Re: weisse Seite

Ganz kurz:

    Apache & MySQL durch denn Installdienst installieren. <~ NTsysteme
  • xampp/apache/apache_installservice.exe
  • xampp/mysql/mysql_installservice.exe
    Apache und MySQL konnten nach der Installation nicht nicht gesatartet werden?
  • xampp/xampp-portcheck.exe ! Schau welcher Port nicht in das Zielverzeichniss fliest und korigiere Ihn.
    Jetzt fährst du erst einmal alles hoch, MySQL, Apache, XAMPP etc.
  • http://127.0.0.1/ aufrufen. Deutsch nehmen & dann auf phpMyAdmin klicken. Datenbank erstellen und SQL Anweisungen importieren.
  • Nebenbei kannst du in xampp/htdocs/ ein weiteres Verzeichniss erstellen. Nehmen wir hier mal lotgd
  • Du lädst die Scripte in das Verzeichniss lotgd/.
  • Änderst den Namen der dbconnect.php.dist in dbconnect.php und rufst diese auf.
    User: root
    Pass:
    Host: localhost
    Name: Wie die DB heisst.... bsp. 'lotgd'
  • Passwort bleibt leer, daher standartmässig keines festgelegt wurde.
  • Nun noch die php5 Änderungen durchführen & dein LotGD läuft reibungslos auf XAMPP.

Kann sein, das da vllt. etwas fehlt oder nicht stimmt. So sollte es aber aufjedenfall gehen.

Autor:  Sorrow [ Mo 07 Apr, 2008 21:23 ]
Betreff des Beitrags:  Re: weisse Seite

ok,
schon mal vielen dank :)
werds morgen ausprobieren -> bin im mom zu müde :D

Autor:  Sorrow [ Di 08 Apr, 2008 17:54 ]
Betreff des Beitrags:  Re: weisse Seite

tjoa
hat geklapt :D
vielen dank für eure hilfe :)

Autor:  Sheera [ So 22 Jun, 2008 13:10 ]
Betreff des Beitrags:  Re: weisse Seite

o.O Ist das normal das ich mit xampp andauernd den Fehler kriege;

Access violation at adress blaaa ganz viele Zahlen in module libmysql.dll. Read of Adress ... wieder ganz viele Zahlen.

Man war das schön als alles noch mit easyphp ging -.-'

Autor:  Sheera [ So 22 Jun, 2008 20:19 ]
Betreff des Beitrags:  Re: weisse Seite

Keiner eine Idee woran das liegen mag?

Autor:  Auric [ Mo 23 Jun, 2008 10:51 ]
Betreff des Beitrags:  Re: weisse Seite

Also das scheint mir ein Fehler in der XAMP-installation zu sein... beziehungsweise dem Code dieser.
Ich würde dir empfehlen, XAMP (oder die Komponenten davon) neu zu installieren.

Autor:  Sheera [ Mo 23 Jun, 2008 17:41 ]
Betreff des Beitrags:  Re: weisse Seite

schon drei mal versucht.. hmm.. vllt liegts ja doch am rechner und der vertärgt xampp net?

Autor:  Taratan [ Mo 23 Jun, 2008 20:19 ]
Betreff des Beitrags:  Re: weisse Seite

hm, wag ich zu bezweifeln ...

magst du vllt. mal nen screen schicken, vllt. kann man da besser auf den Fehler schließen ;)

Autor:  Auric [ Mo 23 Jun, 2008 20:26 ]
Betreff des Beitrags:  Re: weisse Seite

Hast du es schon mal mit einer anderen Version von XAMPP versucht?

Ansonsten mal MySQL separat installieren

Autor:  Sheera [ Mo 23 Jun, 2008 22:10 ]
Betreff des Beitrags:  Re: weisse Seite

Gern doch;

http://img84.imageshack.us/my.php?image=fehlerph9.jpg

Autor:  Montekar [ Mo 23 Jun, 2008 22:17 ]
Betreff des Beitrags:  Re: weisse Seite

Mach mal bitte die Ampel weg (rechtsklick und schließen oder so) und probier es nochmal.

Autor:  Kevz [ Mo 23 Jun, 2008 22:31 ]
Betreff des Beitrags:  Re: weisse Seite

Wie wäre es mit an Apachefriends Forum wenden?

Letztendlich sind die, für den Support von dem Software Packet zuständig. ;-) - Ich möchte nur das Problem mal ins Allgemeine ziehen/betrachten.

Seite 2 von 5 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/