anpera.net

anpera.net

experimental server @home
Aktuelle Zeit: Mo 19 Nov, 2018 08:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Lücke in Plesk
BeitragVerfasst: Sa 13 Nov, 2010 11:25 
Offline
Profi
Profi
Benutzeravatar

Registriert: Mo 02 Feb, 2009 21:11
Beiträge: 168
Geschlecht: Männlich
LoGD: salator.selfhost.de/lotgd
Den folgenden Text habe ich gerade von meinem Server-Hoster bekommen. Und offenbar laufen bereits Angriffe, deswegen gebe ich die Info hier weiter.

Zitat:
Sehr geehrte Kunden,

aufgrund einer Sicherheitslücke im FTP Server der Plesk Versionen 9.5.x und 10.x wurde heute ein Update von Parallels veröffentlicht. Es wird Kunden welche diese Versionen einsetzen dringend empfohlen das Update einzuspielen.

Ob Ihr Server schon angegriffen worden ist erkennen Sie daran das der FTP Zugang / Server nicht mehr Funktionstüchtig ist, sollte das der Fall sein Helfen wir auch gerne.

Sie können Ihre Plesk Version prüfen, indem Sie die Plesk Login Seite aufrufen. Dort steht die entsprechende Version. Steht hier eine ältere Version als 9.5, so sind Sie von dem Problem NICHT betroffen und können die folgende Anleitung ignorieren.

Um das Update durchzuführen loggen Sie sich im Plesk ein und führen den Updater aus. Diesen finden Sie im Hauptmenü von Plesk unter dem Punkt "Hilfe und Support" mit dem Namen "Updates".

Die installierte Plesk Version befindet sich als unterster Punkt in der Liste. Diesen wählen Sie aus.

Im nächsten Schritt wird vor dem "Base packages of Plesk" ein gelbes Ausrufezeichen angezeigt. Dies bedeutet, dass ein Update vorliegt und unbedingt installiert werden sollte. Dies geschieht durch setzen eines Häkchens vor dem Plesk Base Paket und dann durch Klick auf den Button "installieren" weiter oben. Sollte ein grüner Haken vor dem Base Paket zu sehen sein, so bedeutet dies, dass derzeit die aktuellste Version installiert ist.

Ein Wechsel der Pleskversion wird in diesem Zuge ausdrücklich nicht empfohlen.

_________________
if(date("ymmd")=="10050502") echo("Der alte Sack wird heute 40");


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen
Du darfst keine Antworten zu Themen in diesem Forum erstellen
Du darfst deine Beiträge in diesem Forum nicht ändern
Du darfst deine Beiträge in diesem Forum nicht löschen
Du darfst keine Dateianhänge in diesem Forum erstellen

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de
anpera.net - Impressum