anpera.net

anpera.net

experimental server @home
Aktuelle Zeit: Di 20 Okt, 2020 22:15

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Soundkarten Treiber Problem
BeitragVerfasst: Di 15 Aug, 2006 21:38 
Offline
Großmeister
Großmeister

Registriert: Fr 01 Jul, 2005 18:41
Beiträge: 480
Wohnort: Saarbrücken
Geschlecht: Männlich
Hi,
hab ein Problem mit meinem Soundtreiber, der die ganze Zeit nich geht.. Also ich hab jetzt schon zisch mal neu Installiert ( neuste Version etc. ) aber es geht nicht. Wenn ich zb ne zeitlang Musik höre wird in der Systemsteuerung - > Sounds und Audiogeräte -> Kein Audiogerät etc. angezeigt. Also ich kann bei keinem was anklicken. Beende ich Winamp bekomm ich den Fehler:
Bad DirectSound driver. Please install proper drivers or select another device in configuration.
Error Code: 88780078

Bei Teamspeak:

TDSoundOut.Open(DirectSoundCreate): No sound driver is available for use..

Dabei sind doch Treiber installiert... Also immer nach ca. 15 - 30 Minuten wird in der Systemsteuerung nix mehr angezeigt. Treiber von Mainboard und Onboard Graka sind alle aufm neusten Stand. Ausserdem geht mein Mikro auch nichmehr... Könnte eine neue Soundkarte das Problem evtl. beheben? Weil formatieren möchte ich nich, da ich zuviele Dateien hab die ich nich sichern kann immoment


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Soundkarten Treiber Problem
BeitragVerfasst: Di 15 Aug, 2006 21:45 
Offline
Marquis Pherae
Marquis Pherae

Registriert: Mi 09 Feb, 2005 16:01
Beiträge: 3922
Wohnort: Basel
Geschlecht: Männlich
Taikun14 hat geschrieben:
Hi,
hab ein Problem mit meinem Soundtreiber, der die ganze Zeit nich geht.. Also ich hab jetzt schon zisch mal neu Installiert ( neuste Version etc. ) aber es geht nicht. Wenn ich zb ne zeitlang Musik höre wird in der Systemsteuerung - > Sounds und Audiogeräte -> Kein Audiogerät etc. angezeigt. Also ich kann bei keinem was anklicken. Beende ich Winamp bekomm ich den Fehler:
Bad DirectSound driver. Please install proper drivers or select another device in configuration.
Error Code: 88780078

Bei Teamspeak:

TDSoundOut.Open(DirectSoundCreate): No sound driver is available for use..

Dabei sind doch Treiber installiert... Also immer nach ca. 15 - 30 Minuten wird in der Systemsteuerung nix mehr angezeigt. Treiber von Mainboard und Onboard Graka sind alle aufm neusten Stand. Ausserdem geht mein Mikro auch nichmehr... Könnte eine neue Soundkarte das Problem evtl. beheben? Weil formatieren möchte ich nich, da ich zuviele Dateien hab die ich nich sichern kann immoment


Die Treiber für die SK mal deinstalliert und dann wieder neuinstalliert?

(Formatieren ist die Wunderheilmethode ^^")


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: Mi 16 Aug, 2006 01:49 
Offline
Großmeister
Großmeister

Registriert: Fr 01 Jul, 2005 18:41
Beiträge: 480
Wohnort: Saarbrücken
Geschlecht: Männlich
Hab deinstallier und neuinstalliert und dann bleibt das Soundgerät vorerst mal... Danke hab die ganze Zeit drüberinstalliert *grml*


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: Do 17 Aug, 2006 23:56 
Offline
Held
Held
Benutzeravatar

Registriert: Di 23 Aug, 2005 23:46
Beiträge: 268
Wohnort: Köln
LoGD: http://www.dragnir.de
Mhm.. Treiberprobleme.. das habe ich ja schon lange nimmer gehört sowas.. ;)

Ich gehe jetzt einfach mal davon aus, dass du Windows XP hast..
Als erstes würde ich mal in die Systeminformationen sehen, ob bei der Ressourcenvergabe (also IRQs, speicheradressen,...) irgendwas schiefläuft. Dazu Start->Ausführen->"msinfo32". Dort nachsehen unter "Hardwareressourcen" - "Konflikte/Gemeinsame Nutzung". Keine Angst, es ist normal, dass hier ein paar Einträge vorhanden sind. 8)

Deine Soundkarte sollte hier normalerweise höchstens in einem Eintrag mit IRQ auftreten dürfen, ohne dass es zu Problemen kommt.

Achja, nochwas: Seit wann hast du denn das Problem? neuen Treiber installiert? Falls ja, versuch mal einen älteren Treiber für dein Gerät.

Hoffe du kannst dein Problem lösen. :wink:

P.S.: Auch wenn das blöd klingt, aber oftmals kann es helfen, nach der genauen Bezeichnung der Grafikkarte, der Treiberversion und evtl. der Fehlermeldung zu googlen

_________________
Warum UNIX/Linux böse ist:

- 'kill' macht Menschen zu brutalen, blutrünstigen Bestien
- 'killall' züchtet regelrecht Massenmörder
- 'whoami' löst bei psychisch labilen Personen Existenzkrisen aus!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen
Du darfst keine Antworten zu Themen in diesem Forum erstellen
Du darfst deine Beiträge in diesem Forum nicht ändern
Du darfst deine Beiträge in diesem Forum nicht löschen
Du darfst keine Dateianhänge in diesem Forum erstellen

Suche nach:
Gehe zu:  
cron
POWERED_BY
Deutsche Übersetzung durch phpBB.de
anpera.net - Impressum